Svenskt Modellflyg



                

Bläddrar i: Batteri/Eldrift / Hackande elmotor
2016-12-15 18:26:28
Hackande elmotor    
MarcusMiettinen
Skicka mail
Hej alla jag har en Turnigy C3548-900 elesegelmotor som knappt vill gå runt oftast hackar den i stället nästan stillasående. Problemet har tilltagit från att ha upprätt vid enstaka starter till att nu var så i stort sett hela tiden. Motorn kan ha fått en smäll i samband med att den slet sig ur sitt fäste i nosspantet under flygning (bra vridmoment). Vid hackandet blir den varm...

Kan man göra något åt detta?

Hälsningar Marcus

2016-12-15 19:55:11
RE: Hackande elmotor    
pgrts
Skicka mail
Klart att det går att göra något om man bara kan luska ut varför den hackar.
Har den slitit sig så kanske axeln är krokig så att den går trögt eller så kan ett lager ha skadats. Båda de sakerna bör man kunna känna sig fram till om man vrider runt propellern (utan att ha motorn inkopplad mot ström).

Mera troligt är att det är någon dålig kontakt antingen i lindningen, kontakter eller där sladdarna är lödda till fartreglaget. Detta kan vara väl så svårt att luska ut.

Nästa steg är att kolla så att timingen inte kommit fel men det gör den nog inte av sig själv. Är den kritisk från början kan ju felet öka med att man använder motorn så att något slits. För aggresiv timing ger bättre effekt men också mera värmeutveckling i motorn. Lyckas man slå på strömmen till planet med sändaren på och fartreglaget i fel läge så kan man starta en programmering av farteglaget utan att veta vad man har för sig. Har man ett programmeringskort är världen betydligt enklare med dioder där man kan avläsa alla inställningar.
Flyg lågt nära och sakta

2016-12-16 16:26:17
RE: Hackande elmotor    
MarcusMiettinen
Skicka mail
Tack jag börjar en demontering misstänker ngt mekaniskt./Marcus

2016-12-16 18:32:57
RE: Hackande elmotor    
airfoil
Skicka mail
Kolla magneterna. Jag har haft samma problem, det var en lös magnet

2016-12-20 09:54:50
RE: Hackande elmotor    
Thomas A
Skicka mail
Enligt min begränsade erfarenhet brukar sånt här bero på dålig kontakt eller brott i någon av härvorna (som Patrik föreslår ovan).

Kan gå att konstatera med ett vanligt universalinstrument som klarar att mäta ner till o,1 ohm. Mät mellan anslutningarna (a - b, a - c, b - c) och kolla att resistansen i alla härvorna är samma. Resistansen brukar ligga på ett par tiondels ohm. Obs att du måste dra ifrån resistansen i mätsladdarna!

Kolla också att det inte är kortslutning mellan statorkärnan och lindningen. Ovanstående problem kan visa sig så att motorn går fint utan propeller men inte med.

Hälsningar Thomas, God jul önskas alla modellflygare!