Svenskt Modellflyg

 
Användarnamn         
Lösenord      Kom ihåg mig
glömt lösenordet?  


                 För att skapa nytt ämne måste du logga in.


Bläddrar i: / Hitec problem
2015-05-12 17:29:45
Hitec problem    
elablo
ela-blomberg@hotmail.com
Om någon använder Hitec Aurora 9X kanske ni har något tips? Ska försöka binda sändaren till HTS Navi usb sticka för att få ner telemetrivärden till laptopen, men ,,,,,,,,,,, det går j.....lar inte att binda den. Är det någon som vet något om det här???

2015-05-12 18:41:54
RE: Hitec problem    
huvmannen
wcarraft@gmail.com
om du inte gjort det testa uppdatera programvaran det kanske hjälper
annars så vet inte jag
________________________________________________________________________________





Håll det enkelt ju mer prylar ni kör med ju mer fel kan det bli.

2015-05-12 19:59:08
RE: Hitec problem    
elablo
ela-blomberg@hotmail.com
Det är gjort.......... å det hjälper inte. Det måste vara nåt med aurora 9x, den man ser på filmerna är nog en aurora 9, det verkar vara lite olika sätt att binda på

2015-05-12 20:33:29
RE: Hitec problem    
dahlberg
Skicka mail
Testa att fråga här, vet att det finns en där som vet om det går eller ej.
https://www.facebook.com/groups/252138728702/

//Håkan 100% EL

2015-05-12 21:21:41
RE: Hitec problem    
huvmannen
wcarraft@gmail.com
finns ju också 2 lägen å binda i tror jag  blått läge å rött läge eller nå sånt vet att vissa små motagare måste bindas i nå blått läge kanske nå sånt läge. Tror man håller in bind knappen på radion sen trycker till för å byta till blå blinkning istället kanske nå sånt man ska göra
________________________________________________________________________________





Håll det enkelt ju mer prylar ni kör med ju mer fel kan det bli.

2015-05-13 12:05:59
RE: Hitec problem    
StefanR
Skicka mail
Jag har ingen erfarenhet av Hitec, men min Mpx Profi måste ha mottagaren MYCKET närmare (typiskt 30cm) än vad min förra radio behövde (den klarade några meter). Kan kanske vara värt att testa?