Svenskt Modellflyg



                

Bläddrar i: / Varning för uppgradering av Futaba 14SG och 18MZ…
2015-01-31 13:46:16
Varning för uppgradering av Futaba 14SG och 18MZ…    
Mr Airlord
Skicka mail
… om du använder piratmottagare. Ny Europeisk lagstiftning kräver att sändaren lyssnar innan den sänder. Detta ställer tydligen till det för piratmottagarna. Har sett nedanstående om FrSky på flera ställen och även Multiplex Fasst mottagare har tydligen problem.
Problemet skall vara enkelt att lösa men frågan är om det går att uppgradera programvaran i äldre mottagare. FrSky jobbar enlig deras hemsida på en lösning.  / Anders

"My FRSKY FASST receivers are not working anymore with FUTABA T14SG transmitter after a software upgrade from V4.0 to V5.0. Futaba receivers are still working fine. Transmitter is configured in 7ch/multi mode. According to the software release notes the transmitter output for EU versions is updated to be in line with new European regulation EN300328 v1.8.1, my transmitter is a EU version. Is this making all my (20+ tfr4*, tfr6 and tfr8* types) frsky FASST receivers useless or could we expect a software update from frsky?"

2015-01-31 15:43:59
RE: Varning för uppgradering av Futaba 14SG och 18MZ…    
aeroparts
Skicka mail
Var kommer uppgifterna om multiplex ifrån?
Vad jag vet så är alla m-link  ETSI EN 300 328 V1.8.1. godkända.
http://www.multiplex-rc.de/service/downloads/konformitaetserklaerungen.html
"All M-Link receivers complies with 1.8.1."
Möjligen inte lösa sändarmodulerna till andra tillverkares sändare.
/Lennart

2015-01-31 16:50:01
RE: Varning för uppgradering av Futaba 14SG och 18MZ…    
Mr Airlord
Skicka mail
Gäller Multiplex Fasst kompatibla mottagare. Uppgifterna finns bl.a. på Lindingers hemsida!

2015-01-31 18:16:35
RE: Varning för uppgradering av Futaba 14SG och 18MZ…    
aeroparts
Skicka mail
Multiplex Fasst kompatibla mottagare??har aldrig hör talas om detta.
MPX har vad jag vet ett system som ingen annan har någon kompatibilitet med.
MPX har FHSS system.
Kan du lägga ut en länk? Så får vi reda ut detta rykte.
/ Lennart

2015-01-31 18:25:39
RE: Varning för uppgradering av Futaba 14SG och 18MZ…    
Gee_Bee
Skicka mail
Blev också nyfiken på MPX, de gör väll varken komponenter till andra system som att det inte finns piratprylar till MPX systemet.
Har svårt att tro att MPX skulle göra något som inte är bakåtkompatibelt.
-------------------
Några av mina flygplan:
-Big Lazy Bee -- Scorpion F5J-400

2015-02-01 13:44:42
RE: Varning för uppgradering av Futaba 14SG och 18MZ…    
Mr Airlord
Skicka mail
Mittåt, jag har blandat ihop de tyska leverantörerna! Det är Simprops Giga Scan FASST kompatibla mottagare det gäller. Ser nu även att det finns dom som har problem med med Orange Fasst mottagare.
Ser också att det skall gå att ladda tillbaka V4 om man redan laddat V5 på SG14. Hittar ingen information om detta fungerar för MZ18.

Följande finns på rcgroups.com:
9th January 2015
FrSky has released new firmwares for some of their FASST compatible receivers. Users have reported that the new firmware solves the problem with the V5 firmware. New software for FASST receivers TFR8S, TFR8SP, TFR4SB and TFR8SB is available, New software for TFR6 , TFR4 and TFR4B is not available (yet).

2015-02-01 14:22:46
RE: Varning för uppgradering av Futaba 14SG och 18MZ…    
aeroparts
Skicka mail
Anade detta, men nu har vi ju rett ut begreppen.
/ Lennart