Svenskt Modellflyg



                

Bläddrar i: Batteri/Eldrift / Kontaktproblem med Deans ?
2014-05-04 09:36:54
Kontaktproblem med Deans ?    
PerN
info@nilssondrones.se
Hej allihop. Jag har råkat ut för en minst sagt konstig grej. På min stora UAS 1B hexakopter så har jag dubbla ackar ( 4000 mah 6 celler ). Dom är från fabrik utrustade med Deans kontakter så jag har kört med såna i hexan. Förra veckan när jag körde ett fotojobb hos en kund fick jag ovanligt kort driftstid vid en av dagens sista flygningar. Det visade sig att en av ackarna var fulladdad efter landning trots att den varit inkopplad. Detta har hänt en gång tidigare men då drog jag slutsatsen att jag måste glömt att koppla in en av ackarna. Men denna gång så var bägge två inkopplade men bara den ena gav ström till hexans drivsystem.

Hur är detta möjligt ?

Är det fler av er som haft problem med just Deans ?

( hexan drar bara 34 Amp vid hovring fördelat på 2st Deans )

Mvh Per Nilsson   Nilsson AeroCams Sweden


Ordförande Vo Bredd i SMFF

Ordförande i styrelsen för UAS Sweden

Flyger mest UAS både multirotor och flygplan
Medlen i Aerospace Cluster Sweden.

2014-05-04 12:37:08
RE: Kontaktproblem med Deans ?    
Petlan
Skicka mail
Både jag och kompisen har just bytt ut alla våra Deans mot XT p.g.a. att vi båda fått glapp i flera stycken. Jag har råkat ut för det på både HK:s kopior och dom dyra originalen. Ser ut som fjädrarna plötsligt tappar spänsten. Det har hänt både på helt nya kontakter och såna som jag kört med i flera månader.

Litar inte en sekund på Deans längre..

2014-05-04 14:50:54
RE: Kontaktproblem med Deans ?    
McRegor
Skicka mail
Hej Per,
Det kan säkert vara så att du har kontaktproblem med dina Deans-kontakter. Men för att balansera diskussionen lite så kan jag då säga att jag kört Deans under massor av år - typ 10-talet - och hittills helt utan problem så Deans-kontakterna behöver absolut inte generera problem. Sen hade jag också säkert valt XT60 om jag valt idag men Deans kan fungera hur bra som helst. Har kört både original men mestadels kopior utan problem. Det folk mest brukar klaga på är annars att dom är svåra att få grepp om så att det blir svårt att dra isär kontakterna.
Roger
www.mcregor.se

2014-05-04 15:29:11
RE: Kontaktproblem med Deans ?    
Petlan
Skicka mail
Självklart är det så Roger, att dom allra flesta kör Deans utan problem år efter år, men nu är vi ju två i den här tråden plus en som jag känner som har problem med dom. Vad kan det bero på? Ändrade tillverkningsmetoder?
Dom tre incidenterna jag hade nu i våras var tillräckligt för mig att överge Deans, sen får ju andra göra som dom vill. Har du kört dom i 10år utan problem så är det ju bara att fortsätta med dom.
Det som vi tre har råkat ut för kan ju mycket väl vara en olyckligt slump och drabbade bara oss, men jag personligen litar inte på Deans mera, så är det bara.

Googlade lite nu, och det verkar faktiskt inte vara nån isolerad händelse som bara vi råkat ut för. Ett vanligt fel verkar vara att om man skjuter ihop kontakten helt så fungerar dom inte. Drar man då isär dom lite så fungerar dom. Då slog det mig att en sån har jag ju haft, och likaså kompisen. Jag kunde inte begripa varför laddaren bråkade över batteriet och vägrade ladda när man såg att dom individuella cellerna hänge med. Kompisen som var här provade då att dra ur kontakten lite ur laddaren och då funkade det plötsligt. Han hade också råkat ut för det sa han.

2014-05-04 15:32:30
RE: Kontaktproblem med Deans ?    
Freddan_6
Skicka mail
Jag har haft driftproblem med Deans liknande dina PerN, i en seglare jag behövde 2 3S2200mAh ackar  av viktskäl (tyngdpunkt). Bägge var garanterat inkopplade, bara den ena drev motor. Blecket var böjt efteråt på ena hankontakten, jag antar att det var därför jag hade problem. Jag bytte till XT60 på allt mellan 10A och 80A efter det.
mvh //Fredrik

2014-05-04 16:39:17
RE: Kontaktproblem med Deans ?    
pgrts
Skicka mail
Det brukar inte vara problem med de kontakter som kommer från fabrik.
Jag har haft flera problem med hemmalödade kontakter innan jag konsekvent hade hane-hona ihopkopplade vid lödning av sladd till kontakt. Det gäller även att ha en bra lödkolv så att lödningen går snabbt. Ett problem är att plasten är hård och inte ger sig annat än vid värme - då kan den slå sig - det räcker med ett par hundradels mm för att man ska kunna få problem. Men jag håller med Roger om att det är bra kontakter om de bara är 100% korrekt lödade.
Flyg lågt nära och sakta

2014-05-04 17:13:20
RE: Kontaktproblem med Deans ?    
huvmannen
wcarraft@gmail.com
Har också haft problem med Deans å tagit bort dom i mitt sortiment.
Problemt är att ibland när man sticker i dom så blir det inge kontakt
lite lirkande i vips dom funkar så då tyckte jag att dom inte verkade pålitliga.
Sitter fjäder på dom som ska trycka ytan mot den andra kontakten å jag
tror att det är lite för tajt så att fjädern inte orkar trycka ut kontakten ordentligt. Kanske kan hjälpa ett göra kontakterna lite smalare för att få dom
å glida lite lättare. Men jag kommer iallafall aldrig använda dom i nåt plan.
________________________________________________________________________________





Håll det enkelt ju mer prylar ni kör med ju mer fel kan det bli.

2014-05-04 17:13:53
RE: Kontaktproblem med Deans ?    
Petlan
Skicka mail
 
Citat från: pgrts

Det brukar inte vara problem med de kontakter som kommer från fabrik.




Första kontakten jag fick problem med var faktiskt en fabriksmonterad.
Annars har jag också varit inne på om det kan vara vid lödningen det går snett, men jag tror inte att det är hela förklaringen. Jag tycker själv att jag är är en erfaren lödare. Har mjuklött i yrket i många år och har försvarets certifikat för mjuklödning i elektronik, även om det är några år sen. Påpekar det för att klargöra att åtminstone mina lödningar så felfria jag kan åstadkomma i alla fall. Sätter också ihop hona-hane när jag löder dom.
Och ändå krånglar kontakterna.

2014-05-04 17:32:43
RE: Kontaktproblem med Deans ?    
McRegor
Skicka mail
Jag gör precis som Patrik när jag löder Deans nämligen sätter ihop en hona och en hane. Det kan ju faktiskt vara orsaken till att vi inte drabbats av dessa problem.
Roger
www.mcregor.se

2014-05-04 17:41:59
RE: Kontaktproblem med Deans ?    
PerN
info@nilssondrones.se
Tack för alla svar och synpunkter. Precis som väntat så finns det både dom som flugit många år utan problem och även dom som likt mig haft mystiska kontaktproblem med Deans.
Då jag flyger hexan yrkesmässigt och ofta på tillståndmässig maxhöjd 120 meter så kan jag inte chansa med kontakter som inte funkar till 100% varje flygning. Så jag kommer byta till ett annat kontaktsystem.

Mvh Per Nilsson  Nilsson AeroCams Sweden



Ordförande Vo Bredd i SMFF

Ordförande i styrelsen för UAS Sweden

Flyger mest UAS både multirotor och flygplan
Medlen i Aerospace Cluster Sweden.

2014-05-04 17:44:09
RE: Kontaktproblem med Deans ?    
Petlan
Skicka mail
 
Citat från: McRegor
Jag gör precis som Patrik när jag löder Deans nämligen sätter ihop en hona och en hane. Det kan ju faktiskt vara orsaken till att vi inte drabbats av dessa problem.
Roger

Både jag och kompisen gör så och vi har båda problem. Kan förklaringen vara att konstruktionen helt enkel är kass?



2014-05-04 18:31:09
RE: Kontaktproblem med Deans ?    
McRegor
Skicka mail
 
Citat från: Petlan
 
Citat från: McRegor
Jag gör precis som Patrik när jag löder Deans nämligen sätter ihop en hona och en hane. Det kan ju faktiskt vara orsaken till att vi inte drabbats av dessa problem.
Roger

Både jag och kompisen gör så och vi har båda problem. Kan förklaringen vara att konstruktionen helt enkel är kass?


OK - då har vi uteslutit den möjligheten.
Kass tror jag inte den är men allt har sina brister och uppenbarligen även Deans-kontakter. Och som jag redan sagt - hade jag valt standardkontakt idag för de strömstyrkor vi talar om här så hade nog även jag valt XT60 men den fanns inte när jag konverterade ifrån en tidigare standard jag hade och som jag inte var riktigt nöjd med. Inga som haft problem med XT60 ?
Roger
www.mcregor.se

2014-05-04 19:01:49
RE: Kontaktproblem med Deans ?    
Petlan
Skicka mail
 
Citat från: McRegor



Inga som haft problem med XT60 ?

Roger


Jodå, googlar man så får man träffar på det också, inte lika många som när man söker på Deans, men det kan ju bero på att Deans är mycket vanligare. Samma när man söker på Bullet. Nån 100% säker kontakt finns nog inte..

2014-05-04 21:42:46
RE: Kontaktproblem med Deans ?    
Airvan
Skicka mail
Vilka kontakter rekommenderar ni?? Jag använder två cells LiFe till RX o tändsystem.

Är det "fjädertungan" på Deans kontakter som är strömförande? Den har lossnat i flera fall på mina kontakter o gör det besvärligt att koppla ihop kontakterna

Kanske är Graupner/Futaba kontakter helt OK för mina behov??

2014-05-04 22:03:07
RE: Kontaktproblem med Deans ?    
Freddan_6
Skicka mail
Till LiFe till RX kvittar det egentligen. Det är så låga strömmar, att spänningsfallet och värmeutvecklingen blir så litet. det enda du behöver ta hänsyn till är att kontakterna inte skakar isär. Därför tror jag XT60 fungerar bra för dig, men kanske även multiplex gröna kan fungera. Även Bullet kan fungera men är lite overkill. Har aldrig hört talas om futaba eller graupner strömkontakt.

2014-05-04 22:04:23
RE: Kontaktproblem med Deans ?    
mogge
Skicka mail
Såg just tråden med Dean:s. Köpte mig en I Charger för något halvår sedan. Den levererades med Dean och jag tänkte att det kan få fortsätta med och jag gör en adapter. Dean:s-XT 60. Jag hade en färdig lödd, från fabrik, Dean med ca 4 cm kabel. Detta hade suttit på en acke som jag konverterat till XT. Det passade ju bra. Ända tills jag kom ut till Smålanda och skulle ladda. På displayen stod Low Vout. Vad i götapetter betyder nu detta. Hittar ingen översättning förräns jag fattade vad som hänt. Low Volt Out, förståss. Då klarnade det. Ytterligare en felkälla. Vad kineserna har för tråd i kablarna vet jag inte men den fabrikslödda kontakten hade fått lödtenn ett par tre mm upp i kabeln och efter flitigt laddande hade kabeln helt enkelt gått av gömd innanför krympslangen. Det var alltså inte kontakten i sig utan kabelbrott som varit lite intermittent.
Så nu kollar jag över mina ackar med fabrikslödda Dean:s och XT-60. Ett sådant fel vore ju förödande om det uppstod i en acke i luften.
Mogge
Ps med illrött ansikte efter 7 timmar som pylonvakt i motsol.D.s

2014-05-06 11:32:33
RE: Kontaktproblem med Deans ?    
Joacim
Skicka mail
En kontakt utan fjädrar eller lameller håller längre och blir inte sliten och slapp med tiden eller värmen. Än idag så är det vanligaste problemet med förstörda batterier och reglage dåliga eller för klena kontakter, man ska inte lita på det som eventuellt redan sitter på reglaget eller batteriet att de är tillräckliga eller bra gjort.

XT60 är väll bara 3mm hylsor ? de klarar ca 40-45A mot org Deans som ligger på ca 50A (konstant belastning) så till en Quad som drar kring 35A hovring skulle jag valt något som klarar det dubbla ex 4mm Castle eller Dynomax som inte är försedda med lameller, att tvätta ontakterna ibland med sprit är heller inte fel.

Bra beskrivning för lödning av kontakter av Castle



2014-05-06 14:42:24
RE: Kontaktproblem med Deans ?    
magnusEl
Skicka mail
Hejsan Per.
Vilken tur att allt gick bra! Använder inte själv Deans, men vet att dom är populära. Deans Ultra (original) ligger runt 0,25mOhm, medans kopior ligger betydligt högre (0,65 mOhm), med lägre strömöverföringsförmåga(!) som följd.

XT60 har 3,5mm Bullets i sig och ligger på 0,4 mOhm, klarar alltså något lägre ström än Deans Ultra, men är betydligt lättare att löda på ett bra sätt än Deans, och även lättare att dra isär...

High-current connector comparison


^^^^^^^^^^^^^^^^

//Magnus.