Svenskt Modellflyg



                

Bläddrar i: / Assan problem för alla !! ?
2010-02-09 14:14:48
Assan problem för alla !! ?    
hundrakg
Skicka mail
Hej, efter att läst dom sista sidorna på Assan tråden i RcGroups:
http://www.rcgroups.com/forums/showthread.php?t=723343&page=315

Ni kan börja läsa vid inlägg # 4725

Så har jag bekräftat att Assans nya modul(Hack) INTE funkar som tänkt med Assans äldre vita mottagare..(6-7 kanals)

Om detta stämmer så har dom stora problem att ta i tu med..

Snabb summering:

Det verkar som om att skevroder kanalen på i alla fall JR PCM9XII och WFLY 09WFT radio får problem med att få servona att inte glitcha och hoppa....  servona blir nervösa men endast på skevroder kanalen.....
Jag har själv provat med ett hitec hs-65 hb servo och ett HXT 900, märks mest på hitec servot...

MEN linkar man en ny svart assan mottagare(svart hardcase 7 kanals) så finns INTE detta problemet.

OK nu till allvaret som jag ser det:

Vad händer med oss som lagt ner tusentals kroner på dom lite äldre vita mottagarna om vår enda modul pajar ?? jo vi får köpa en ny modul, så lånt är det väl inga problem, men har man då 20st vita mottagare så blir dessa oandvändbara med den nya modulen..

Så nu är vår gamla modul värd massor.... ja jag vågar inte tänka på vad jag ska göra om den går i sönder

------------------

Så jag ber er med nya Assan moduler som har kvar dom äldre vita mottagarna 6-7 kanals att prova koppla in ett servo i skevroderkanalen, helst ett hitec hs-65 hb(är lite osäker på om problemet finns på alla servon, men det verkar nog så), rör spakarna snabbt o släpp, ja lek lite o kolla vad som händer...


Bekräfta tillbaks vad som händer, får ni fram problemet, prova då koppla in en ny svart mottagare så ska ni se att allt blir bra igen..

Skriv ner vad ni har för modul/mottagare, när dom är köpta ca, och i vilken radion ni testat detta..

Vi måste ju read ut detta nu..... känns inte alls bra nu..

Sebbe..



2010-02-09 16:47:07
RE: Assan problem för alla !! ?    
jaka
Skicka mail
Hej!
Låter som vi som rekommenderar beprövade radioanläggningar får vatten på vår kvarn...

2010-02-09 16:56:46
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
Alla system har väl buggar....

Åter till problemet:

Uppdatering.

Jag har fått reda på att Nya Assan moduler med äldre vita 6-7 kanals mottagare får problem på den ordinarie skevroder kanalen, alltså då kanal 1 på Futaba och 2 på JR.

Det skumma är att även om man kan lägga in en annan funktion på just den kanalen så kvarstår problemet..

OK, ni med nya moduler, typ max 6-8 månader och som har äldre vita mottagare, minst 1 år, prova olika servon, så får ni se om ni missat det..

Kan ta några sekunder innan man märker det, tydligast blir med 100% utslag och när man släpper spaken från max vänster, då blir sevot oroligt i mittläget nån sekund o hoppar o hackar innan det blir stilla..


*** Redigerat av hundrakg klockan 2010-02-09 16:57:26 ***

2010-02-09 17:32:17
RE: Assan problem för alla !! ?    
Robert
Skicka mail
Halloj på er!

Det här måste ju testas.



Såg precis nu att det gällde visst bara de vita 6-7 kanalarna.

Kan väl meddela att med de små 4 kanalarna är det inga problem, hade visst inga av den krånglande sorten.

Hoppas att det några mer som kan prova.

/ Robert

Mjölkkartongsflygplans-mästare 2007
Några filmer

2010-02-09 18:28:46
RE: Assan problem för alla !! ?    
NumnutChriS
Skicka mail
Nu är ju jag fast i coronaträsket med dess små egenheter, men har några Assan med så tänkte höra hur ser/vet man vilken mottagare man har? V2 står ju stämplat på modulen om den är nyare men mottagarna har ingen direkt versionsmärkning - eller har de det? V2-mottagarna är väl de som kan programmeras (enligt produktisdan på assan) och annars står ju nån revisionsbeteckning på PCBn såg jag på de som jag kör utan hölje. Minimottagarna är ju vita, sedan har jag nån plastmottagare som hade svart skal.


Kan väl tillägga att enda problemet jag haft med Assan var just nåt servo som inte ville återgå men bytte servot till billigt tredollarsservo så var problemet borta. Det var ihop med en nyare vit fyrkanalig minimottagare. Är fortfarande nöjd med bägge systemen, speciellt som man får ca 5 mottagare mot en FASST för samma peng.
*** Redigerat av NumnutChriS klockan 2010-02-09 18:34:34 ***
/ChriS

2010-02-09 19:32:13
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
Om du har vita 6-7 kanals mottagare ca 1 år gamla, och en modul som är max 6 månader så kan du testa det... Annars är risken att mottagarna är för nya..

Att det står v2 har ingen betydelse alls, knappt så assan själva kan svara på hur man kan se om man har 1 kanals verisionen eller 2 på modulen,, inte ens på mottagarna kan du se om dom accepterar 2 kanaler....

Men som jag sa, jag är absolut inte den första som märkt detta, så vet ni med er att era mottagare är nåt år gamla o vita och ni har en lite nyare modul, så prova.. så får ni se problemet..


2010-02-09 23:13:37
RE: Assan problem för alla !! ?    
rcaviator-CRA
Skicka mail
Jag sluter upp i kören gällande detta problem.
Ibland undrar man ju om inte ens existens är predestinerad i alla fall. Så sent som i fredags byggde jag om en av min sändare med en helt nyinköpt ”hackmodul”. I samband med inköpet införskaffade jag en ny 7-kanals med lång antenn.

Väl ihopbyggd var det dags för lite praktiska tester. Den nya 7-kanalaren kopplades upp med full bestyckning servon av olika sort. (bluebird 380-serien, std. C-577, HS-81 MG, HS6635 och HS-225 MG)
Eftersom jag  hade en kärra i byggrummet, så fick den tjäna som normmodell för servorörelserna av de lösa gänget samt att den gamla vita 7-kanals mottagaren som redan satt i kärran automatiskt blev testobjekt nummer 2.

Med nya svarta (hårdskal) mottagaren så gick allt klockrent. Fick dock känslan av att systemet var lite ”sent” ibland men inget hackande ett gitter som tydde på störningar. Skulle säga att det under normala förhållanden utomhus (inte 70cm från WiFi routern som nu) så räcker responsen i systemet gott och väl till.

Vid testkörningen av min Sniper med den gamla (inköpt mars -08) vita mottagare och HS-65 HB, så dök problemet upp på skev-kanalen (2:an på min Graupner/JR). Kanal 5 var sammkopplad som sekundär skevkanal, men där dök inte problemet upp.
Kopplade så servot till kanal 1 och lyckades få samma gitter i servot med gasspaken i ena ändläget (tomgången i mitt fall, men det kan säker variera beroende på reverseringen) var tredje, var fjärde gång jag provade.

Mottagaren monterades ur och servouppsättningen som satt på den svarta flyttades över till den gamla vita. Alla servon reagerade mer eller mindre negativt på kanal två, sittandes i den gamla vita. Tyvärr måste jag konstatera att Hitec-servona verkade spattigast av de alla.

Min gamla ASSAN-modul(JR) från -08 är fortfarande funkis och sitter i min park/indoor radio (JR X-347) och som ett helt naturligt steg i testandet fick den genomföra samma test gentemot den vita mottagaren.
Precis som alltid, hitintills, fungerade dessa två gamla utgåvor klockrent tillsammans. Tycker faktiskt att responsen är snabbare med dessa två tillsammans.

Jag har ett gäng gamla vita mottagare liggandes i klubblokalen, dit jag skall imorgon, som kommer att få genomgå samma behandling/test för att utröna huruvida dessa har samma problem eller inte. Jag vet att någon 6-kanalare (med ett ”mini series” märke på sig) köptes in våren -09, så den bli extra intressant att kolla.

Jag kommer med uppdaterade resultat så snart jag har möjlighet.

//Kim
*** Redigerat av rcaviator-CRA klockan 2010-02-09 23:14:12 ***
*** Redigerat av rcaviator-CRA klockan 2010-02-09 23:20:21 ***
*** Redigerat av rcaviator-CRA klockan 2010-02-09 23:21:15 ***
*** Redigerat av rcaviator-CRA klockan 2010-02-09 23:23:22 ***

2010-02-10 17:20:45
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
Jag tycker vi kan dra slutsatsen att nya moduler med äldre vita mottagare = kasst..

Dock tycker jag det verkar intressant det med att du kunde få hitec servot att plippa ur på kanal 1 (gaskanalen) ?

Det får inte jag i alla fall..., ska kolla mer nu för säkerhets fall att gaskanalen är stabil.. återkommer snart med det..


så frågan är nu vad man gör om den gamla modulen pajar ???????????????

2010-02-10 17:30:28
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
Inga problem med min gaskanal alls i alla fall..... skummt att du fick störningar ibland på din gaskanal ?

Som sagt, det är bara min skevroder kanal som spökar..


2010-02-10 19:47:17
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
spelade in en video på problemet lite snabbt, ja ni kan se spasma rörelserna servot får...,, ursäkta kvaliten..

http://www.youtube.com/watch?v=moexZsuGrzY



2010-02-10 20:05:18
RE: Assan problem för alla !! ?    
NumnutChriS
Skicka mail
Hur ser signalen mellan servot o mottagaren ut? (om du har oscilloskop vill säga)
Har tyvärr ingen av de större vita så man kan kolla själv. Är det lika illa med andra servomärken? (Tänker som så att tex. kan nyare modulen ha högre upplösning och lägre latens, de äldre var ju lite långsamma, ihop med nån ev bugg så blir det svårlöst om du nu inte flyger de gamla grejjerna mot gamla modulen i stället för V2modul)
Blir väl en av GHzarnas baksida, att när grejjer blir nyare så funkar inte de gamla, jfr gamla coronan är väl inte heller kompatibel med dess V2 alls.
/ChriS

2010-02-10 21:01:20
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
En del på RcGroups har mätt upp detta, men kunde inte se nåt skummt alls som jag fattar det...
Jag har ingen osc.

Undrar bara varför detta endast påverkar skevroder kanalen ????
det tycker jag är skummt...

Man kan ju bara hoppas att Assan fixar detta problemt i sina kommande moduler, har man då tur så om ens egna äldre skulla paja kanse om nåt år eller två, så kan man köpa den nya som funkar..




2010-02-10 22:25:51
RE: Assan problem för alla !! ?    
Gasman
Skicka mail
Min 35 MHz:are har inga av ovannämnda problem!
Jag fortsätter nog några år till med den....

//Gasman
www.strangnasmodellflygare.se

Licensed by the Swedish Civil Contingencies Agency to accuire pure nitromethane

  Endast döda laxar flyter medströms...

2010-02-11 01:06:05
RE: Assan problem för alla !! ?    
NumnutChriS
Skicka mail
Nästa gång du beställer och de finns på lager kanske du kan ta hem en sånhär och testa med:

http://www.hobbycity.com/hobbycity/store/uh_viewItem.asp?idproduct=8356

Texten har du ju i produktbeskrivningen, har som sagt ingen v1-mottagare men V2-ans puls ligger på 3.3V (Bilden tagen på CH1 från 4CH minimottagare, Optic sändare med V2 modul, 5V matning och div servon i övriga kanaler)


/ChriS

2010-02-11 02:10:57
RE: Assan problem för alla !! ?    
rcaviator-CRA
Skicka mail
Jag har nu testat enligt följande:

TX-moduler:
1st gammal från mars -08 (JR)
1st ny hack inköpt januari 2010 (sitter i en MX-16s)

RX:
3st X8R7 vita från mars -08(utan "mini series" etikett)
1st X8R6 vit från kanske årskiftet 08-09 (med "mini series" etikett)
1st X8R4H vit från mitten -09 (med "mini series" etikett)
1st X8R7 svart hårdskal januari 2010 (med "mini series" etikett)

Servon:
Totalt sett 14 olika sorter av olika fabrikat.
Graupner, GWS, Hitec, Waypoint och HTX

Det enda digitala servot jag hittade löst var Hitecs HS-6635 HB

Slutsatsen är:

Gamla TX-modulen fungerar problemfritt med alla kombinationer RX (nya som gamla) och servo, oavsett analogt eller digitalt.

Nya V2 hackmodulen fungerar bara med mottagare märkta med "mini series" etikett.
Enda undantaget var i kombination med det digitala servot. Där klara den av att leverera mot de gamla omärkta mottagarna. Men personligen kommer jag inte att chansa.


När jag får tid över (efter helgen antagligen) så publicerar jag de detaljerade resultaten med servomodeller och vilken kanal som strulade. Både kanal 1 och 2 visade på problem.

Tills dess. Flyg lågt och säkert

//Kim

2010-02-11 18:26:45
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
väldigt bra resultat, skulle vara bra o testa med en sån servo booster, bara för att se om det löser prblemen..

Tycker fortfarande skummt att du får problem med både kanal 1 o 2 ?

Är det nån skillnad mellan dom, den ena sämre än den andra ?

Hur är dom andra kanalerna ? helt 100% bra ?


2010-02-11 21:12:29
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
verkar inte ha något med själva pulsen från skevroderkanalen att göra, för mixar jag aileron till Gear, så funkar skevroder servot perfekt på kanal 6 nu istället, men mixar jag tex sidoroder till kanal 1 så flippar den också..

Alltså kanal 1 är obrukbar, man får använda dom andra kanalerna, sen om det går o mixa så att jag undviker kanal 1 hela tiden får vi se..

Detta är i alla fall en lösning för oss med mellan klass radio och uppåt som kan mixa..  Bättre det än o skicka in allt till Assan tycker jag.. Nu kan man i alla fall använda sina gamla Assan mottagare med nya moduler hyffsat bra, om man inte ska ha 7 servon med massa andra funktioner..

men för oss som bara flyger med max 3-4 servon i kärrorna, klarar nog oss med lite mix..


2010-02-12 01:56:07
RE: Assan problem för alla !! ?    
Zkeeter
Skicka mail
En undran. Finns det en variant med vit hård"case" ?
Har 6ch med svart "hardcase" men dom vita 6ch som jag har är typ "krympslang"
Går dom fri från dom här problemen?
Hoppas ni förstår vad jag menar. Annars så får man fota..

Jo, jaka och Gasman.
Full respekt för era åsikter ang  35 och "ful 2,4".
MEN behövs era kommentarer i trådar som dom här??
Enligt min mening så är det sådana som hundrakg som driver utvecklingen framåt.
Utvecklingen kanske inte är så spikrak alla ggr..
MEN....
Det går framåt...

Så låt oss skippa sandlådekriget huruvida vad som är bättre än annat, och istället hjälpas åt att lösa dom problem vi kan få..

Tack för infon hundrakg.


------------------------------------------------------------------------------
www.skvadern.se

Modellflyg barnsligt, ja ! Men så kul!

2010-02-12 06:28:28
RE: Assan problem för alla !! ?    
Eigil
Skicka mail
Tack alla som vill att denna hobby går framåt, ni andra, tja snart kommer "Auktionsrundan" hem till er. Hepp


Är det någon som varit i kontakt med Assan ang detta problem?
Har fått för mig att de gärna lyssnar på sina adepter.

/E

2010-02-12 08:24:43
RE: Assan problem för alla !! ?    
rcaviator-CRA
Skicka mail
@Zkeeter

Det jag kom fram till när jag testade, var att de mottagare som hade den lilla etiketten som säger "Mini Series" inskrivet i en solformad ikon, fungerar med den gamla modulen. Dessa vita mottagare har också ett semimjukt skal men etiketten är det som skiljer.
Testa gärna på bänk själv innan du använder den i en modell. "Förtroende är bra, men kontroll är bättre"

Jag tänkte komplettera med ett par bilder när jag efter helgen lägger upp mitt testprotokoll. Det kanske underlättar för er andra att förstå vad det är som skiljer i utseende mellan de olika skalen.

Flyg lågt och säkert!
//Kim
*** Redigerat av rcaviator-CRA klockan 2010-02-12 08:25:45 ***

2010-02-12 11:30:22
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
 
Citat från: Zkeeter
En undran. Finns det en variant med vit hård"case" ?
Har 6ch med svart "hardcase" men dom vita 6ch som jag har är typ "krympslang"
Går dom fri från dom här problemen?
Hoppas ni förstår vad jag menar. Annars så får man fota..

Jo, jaka och Gasman.
Full respekt för era åsikter ang  35 och "ful 2,4".
MEN behövs era kommentarer i trådar som dom här??
Enligt min mening så är det sådana som hundrakg som driver utvecklingen framåt.
Utvecklingen kanske inte är så spikrak alla ggr..
MEN....
Det går framåt...

Så låt oss skippa sandlådekriget huruvida vad som är bättre än annat, och istället hjälpas åt att lösa dom problem vi kan få..

Tack för infon hundrakg.




Tjenis, jo så här är det, alla mottagare som är lite mjuka, vita och inte har den lilla gula texten: "mini series", det är dom som INTE funkar med dom nya modulerna..

Det är lätt o kolla, koppla in ett servo på skevroder kanalen så ser du..

2010-02-12 11:35:36
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
 
Citat från: Eigil
Tack alla som vill att denna hobby går framåt, ni andra, tja snart kommer "Auktionsrundan" hem till er. Hepp


Är det någon som varit i kontakt med Assan ang detta problem?
Har fått för mig att de gärna lyssnar på sina adepter.

/E



En svensk återförsäljare har haft kontakt med Assan ang detta och ringt mig sen, Assan säger att dom kände till problemet men bara med vissa servon o så ?  jag har inte ett enda servo som funkar på kanal 1.. så dt kan man diskutera...

DOm sa också att man kunde skicka in grejorna så kunde dom fixa det, men vem skickar in modulen + 15 mottagare, sen kanske dom ska löda en konding på varje mottagare för att det ska funka hjälpligt, vem vet ?

Företaget skulle kolla upp mer vad som gällde, så fort jag hör av dom igen skriver jag det här..

Näää, jag personligen vet hur det ligger till, och så länge bara kanal 1 i futaba strular kan jag personligen kanske överleva detta, då jag kan mixa bort problemet för de mesta.....

Däremot vore det intressant o se om saker såsom failsafe och räckvidd är samma ?  det vore intressant o testa, vi kanske stirrar oss blinda på kanal 1 o 2, när det kanske är annat som är kasst osså. ?


Det lilla jag testat verkar räckvidden samma, men jag återkommer..



2010-02-12 13:04:06
RE: Assan problem för alla !! ?    
Eigil
Skicka mail
Jag är väldigt tacksam för all info som går att få här. Hoppas bara att ni som testar inte gör ett ogjort arbete. Vi kanske måste sända tillbaks våra prylar för en uppgradering.

/E

2010-02-12 13:20:58
RE: Assan problem för alla !! ?    
hundrakg
Skicka mail
Tiden får utvisa vad som händer från assan, ska bli intressant o höra om någon skickar tillbaks grejorna till Assan, om det funkar när det kommer tillbaks, och vad dom gjort...